(ميكروتك افريقيا ) الموقع الرسمى  (ميكروتك افريقيا ) الموقع الرسمى
random

جديد الموقع

random
مرحبا بك في موقعك ! :) .. للبحث عنا من جوجل يمكنك كتابة "ميكروتك أفريقيا" أو "mikrotikafricaa" ! لا تنس جعل الموقع الصفحة الرئيسية لمتصفحك! :) تم التوأمة بين موقعي ميكروتك أفريقيا و موقع تكنوبلوج لتقديم المزيد من الشروحات لزوارنا الأعزاء ♥
random
جاري التحميل ...

فى حاله ارسال التعليق سيكون عليك الانتظار للموافقه عليها
شكرا لمساهمتك

  1. الاسكريب لا يقبل النسخ 5

    ردحذف
  2. يا مهندس احمد بعد ما اضيف الاسكربت هذا انا احتاج اسكربت ثاني يقوم بفك الحظر عليهم بعد مدة من الوقت

    معي هذا الاسكربت عملته في اسكجول بس ما بيحذف لأنه محدد على سرفر hotspot1

    /ip hotspot ip-binding remove [find where server="hotspot1"]

    لو عدلته all فيه معي باي باس هل سيتم ازالتهم من ip-binding
    انا بحاجه انه يحذف المحظورين فقك الذي تم حظرهم وكل شيء ثاني يضل كما هو عليه

    ردحذف
    الردود

    1. هاذا طلبك بيحذف الذي بعد 10 او غير الرقم الى الذي تريد
      {
      :local x;
      :set x 0;
      :foreach i in=[/ip hotspot ip-binding find] do={
      :set x ($x+1) ;
      :if ($x>10) do={
      /ip hotspot ip-binding remove $i;
      }
      }
      }



      ---------————
      السلام عليكم .
      هذا سكربت ممتاز يحد من الاختراقات .
      فكرة السكربت .
      يقوم بعمل ادرس ليست لكل هوستنيم يسجل دخول من الهوتسبوت مع .
      ثم يقارن في كل مره .هل الهوستنيم سجل دخول اولا في حال جاء مخترق وقام بتغيير الماك لن يتم اعطاءه انترنت لسبب ان الهوسنيم التابع له لم يسجل دخول من قبل ولم يتم توثيقه في الادرس ليست
      :
      قوموا بنسخ السكربت .
      ثم الذهاب الى
      ‏Ip
      ‏Hotspot
      ‏User profile

      افتحوا البروفايلات ثم Script
      ثم اضافة السكربت في onlogin

      {
      ‏:delay 500ms
      ‏:local x $user;
      ‏:local y [/ip hotspot active get [find user=$x] address];
      ‏:local f [/ip hotspot host get [find to-address=$y] address];
      ‏:local c [/ip hotspot active get [find user=$x] login-by];
      ‏:local b "http-pap";
      ‏:local k "http-chap";
      ‏:local v "cookie";
      ‏:local n [/ip dhcp-server lease get [find active-address=$f] host-name];
      ‏if (c = b || c = k || c = v) do={
      ‏:log warning "Hostname Shield - $x Login is valid"
      ‏/ip firewall address-list add list=$n } else={
      ‏if ( [ :len [ ip firewall address-list find where list="$n" ] ] > 0 ) do={ :log warning "Hostname Shield - Login is valid" } else={ip hotspot active remove [find user=$x]
      ‏:log warning "Hostname Shield -login not allowed "
      }}}

      حذف

    2. هاذا طلبك بيحذف الذي بعد 10 او غير الرقم الى الذي تريد
      {
      :local x;
      :set x 0;
      :foreach i in=[/ip hotspot ip-binding find] do={
      :set x ($x+1) ;
      :if ($x>10) do={
      /ip hotspot ip-binding remove $i;
      }
      }
      }

      حذف
  3. الله يعطيك العافية
    السكربت يحتاج إلى تعديل لأن المشكلة تكمن بأنه عند انتهاء بطاقة العميل يخرج من الاكتف الى الهوست وبهذا يعتبر تعدى الحد المسموح به في الهوست (H) و يؤخذ فورا إلى الحظر
    أرجوا معالجة الأمر !

    ردحذف
    الردود
    1. نعم اخي السكريبت يحضر كل المستخدمين

      حذف
  4. للأسف لم ينزل عندي في سيستم اسكجول هل في مشكله معا نسخ 6 نرجو الإفادة

    ردحذف
  5. لو سمحت ممكن تعديل الاسكريبت لنسخة 5

    ردحذف

  6. هاذا طلبك بيحذف الذي بعد 10 او غير الرقم الى الذي تريد
    {
    :local x;
    :set x 0;
    :foreach i in=[/ip hotspot ip-binding find] do={
    :set x ($x+1) ;
    :if ($x>10) do={
    /ip hotspot ip-binding remove $i;
    }
    }
    }

    ردحذف
  7. ألف شكر على المجهود الجبار يابش مهندس أحمد
    الله بيارك فية و يزيدك علم فوق علمك اللهم أمين

    ردحذف
  8. السلام والرحمه
    بش مهندس نريد اسكربيت يحذف الي بيخرج او يخلص بطاقته بحذفه من الادريس ليست على الوج اوت
    لانه لافائده من الاسكربيت عندالدخول فقط

    ردحذف
  9. استاذ احمد العربى الاسكربت مش شغال على النسخه 5.20 ليه
    ممكن رقمك اكلمك فون ولك الشكر

    ردحذف
  10. ممكن حضرتك استاذ احمد محتاج الاسكربت ضروري لنسخة 5.21 لان الاسكربت مش قابل ينزل عندي بسيستم سكودلر ولك جزيل الشكر اخي في الله

    ردحذف
  11. الاخ احمد الرول لايعمل على النسخة النسخه 5.20 اذا عندك تعديل جزاك الله الف خير

    ردحذف

عمل بلوك لكل عميل يخترق صفحه الهوت سبوت بدون التسجيل فى الاكتف وامامه حرف ( H )


 السلام عليكوم ورحمة الله وبركاتةبناء على طلب اعضاء كثيرة  فى مصر والوطن العربى موضوع فى غايه الاهميه هوه اختراق صفحات الهوت سبوت والميكروتك والدخول على الانترنت والسحب المستمر فى الهوست والعميل لم يسجل دخوله فى الاكتف كانت مشكله من ااكبر المشاكل واليوم الحل ان شاء الله باسكربت يقوم بمراقبه السحب اما العميل فى الهوست ويقوم الاسكربت بتحديد عدد معين من الميجاات او الجيجات لو كل واحد عاوزة يقلل اويرفع العدد على حسب شغله والعملاء الموجودة معه يارب تكون الفكرة وصلت للجميع وتمت التجربه والحمد لله شغاله كويس 
الافضل ان تكون القيمة 25000
الاسكربت مجانى طبعا لكل عملاء مدونه ميكروتك افريقيا والجروب على الفيس والى اللقاء فى شرح قادم اجمل بكثير اشكركم والسلام عليكوم ورحمة الله وبركاته 
الشرح 




الافضل ان تكون القيمة 25000


التعليقات


عن ميكروتك أفريقيا

عن ميكروتك أفريقيا
ميكروتك أفريقيا | الموقع الاول في الوطن العربي في مجال تكنولوجيا الإنترنت و الشبكات ويقدم الموقع مجموعة من الدروس الحصرية جدا في مجال الشبكات و الميكروتك وبرامج الاندرويد بالاضافة الي مجموعة من الاضافات الرائعة ومنها صفحات الهوت سبوت المعدلة والمزيد أيضاً ...

حلقة مميزة

سجل زوار ميكروتك أفريقيا

سجل زوار ميكروتك أفريقيا

زوار الموقع هذا الأسبوع

الراعي الذهبي للموقع

الراعي الذهبي للموقع

جميع الحقوق محفوظة

(ميكروتك افريقيا ) الموقع الرسمى

تم التطوير بكل

بواسطة :

فريق تكنوبلوج