(ميكروتك افريقيا ) الموقع الرسمى  (ميكروتك افريقيا ) الموقع الرسمى
random

جديد الموقع

random
مرحبا بك في موقعك ! :) .. للبحث عنا من جوجل يمكنك كتابة "ميكروتك أفريقيا" أو "mikrotikafricaa" ! لا تنس جعل الموقع الصفحة الرئيسية لمتصفحك! :) تم التوأمة بين موقعي ميكروتك أفريقيا و موقع تكنوبلوج لتقديم المزيد من الشروحات لزوارنا الأعزاء ♥
random
جاري التحميل ...

فى حاله ارسال التعليق سيكون عليك الانتظار للموافقه عليها
شكرا لمساهمتك

  1. طيب ممكن لتشغيل العميل يومين فـ الاسبوع (مش عايزها من الكيوز) لأن اليوزر ده مشترك فـ السرعة مع يوزر تانى

    ردحذف

قفل الانترنت على عميل معين ساعه او اكتر على حسب ماتحب



 هنشرح ازى تدى للعميل وقت معين للدخول الانترنت بمعنى  سيتم تشغيل الخدمة للعميل من الساعة 9 صباحا حتى الساعة  10 مساء   الساعة 10 مساء وفى توقيت ميكروتيك الساعة 22:00:00 دى صورة للساعه  فى السيرفر 



الجزاء الاول
   الفكرة هى  عمل  Disable للعميل فى قائمة اليوزر  الساعة 22:01:00 بتوقيت ميكروتيك  بعدها  Remove للعميل من قائمة  Acteve  الى هنا تم قفل الاسم والباص لليوزر و Remove  من الاكتيف وبذلك لو قام العميل بتسجيل الدخول مرة اخر سوف تظهر له صفحة الدخول وعند كتابة البيانات الخاصة به ستظهر له رساله توفيد ان البيانات التى ادخلها غير صحيحة  الى هنا تم ايقاف العميل  الساعة 9 صباحا وفى توقيت ميكروتيك الساعة 9 الجزاء الثانى  هوا عمل  Enable الساعة 09:00:00 للاكونت الخاص بالعميل  فى قائمة اليوزر ====== جاء وقت العمل  ============ هذا الاسكربت به كل ما سبق فى الاعلى  يوجد فى الاسكربت بعض الكلمات بالون الاحمر تحتاج تعديل من صاحب الشبكة  man=الكومنت للعميل  username =اسم العميل 

 الاسكربت 


/system script add name=Enable-User policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="/ip hotspot user enable [/ip hotspot user find comment=man]" add name=Disable-User policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source="/ip hotspot user disable [/ip hotspot user find comment=man]" add name=Remove-Acteve policy=ftp,reboot,read,write,policy,test,winbox,password,sniff,sensitive source=\     ":local username \"TheNameOfTheAccount\";\r\     \n/ip hotspot active { remove [find user=\"username\"] };"


هذا الاسكربت خاص بتشغيل الاسكربتات بالاعلى بوقت معين  اذا ارت ان تعدل الوقت فعدله كما تشاء فهو مكتوب باللون الاحمر  يجب ان تراعى انه يتم عمل  Disable  للعميل وبعدها   Remove وبعدها  Enable للعميل  
الاسكربت

/system scheduler add comment="" disabled=no interval=12h name=Disable-User on-event=Disable-User policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\     22:00:00 add comment="" disabled=no interval=12h name=Enable-User on-event=Enable-User policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\     09:00:00 add comment="" disabled=no interval=12h name=Remove-Acteve on-event=Remove-Acteve policy=reboot,read,write,policy,test,password,sniff,sensitive start-date=jan/01/1970 start-time=\     22:01:00


دى الصور بعد وضع الاسكربتات السابقة 










التعليقات


عن ميكروتك أفريقيا

عن ميكروتك أفريقيا
ميكروتك أفريقيا | الموقع الاول في الوطن العربي في مجال تكنولوجيا الإنترنت و الشبكات ويقدم الموقع مجموعة من الدروس الحصرية جدا في مجال الشبكات و الميكروتك وبرامج الاندرويد بالاضافة الي مجموعة من الاضافات الرائعة ومنها صفحات الهوت سبوت المعدلة والمزيد أيضاً ...

حلقة مميزة

سجل زوار ميكروتك أفريقيا

سجل زوار ميكروتك أفريقيا

زوار الموقع هذا الأسبوع

الراعي الذهبي للموقع

الراعي الذهبي للموقع

جميع الحقوق محفوظة

(ميكروتك افريقيا ) الموقع الرسمى

تم التطوير بكل

بواسطة :

فريق تكنوبلوج