الدخول علي الميكروتيك من اي مكان في العالم عن طريق موقع no ip و dnsomatic - (ميكروتك افريقيا ) الموقع الرسمى

الدخول علي الميكروتيك من اي مكان في العالم عن طريق موقع no ip و dnsomatic



بسم الله الرحمن الرحيم

درس النهارده زي ماهو واضح من العنوان انه بيتكلم عن الدخول للميكروتيك
 بطريقه سليمة واحترافيه وجديده

اول حاجا نعمل اكونت علي موقع

والشرح زي اللي في الصوره كدا



الخانه رقم
1 اكتب فيها اي اسم وخليك عارفه ولنفرض مثلا bedo55

2 اكتب فيها ايميلك ويفضل يكون جيميل اللي عنده ياهو ميضرش
3 و 4 اكتب فيهم اي باسورد
5 دي اهم خانه واكتب فيها اي اسم وياريت يكون سهل وتكون عارفه
 ولنفرض مثلا bedo ودا بقا اسمه الهوست نيم

وبكدا هيبقا شكل الهوست في الاخر bedo.ddns.net

احنا بنقول مثلا يا رجاله محدش يروح يعمل نفس الاسم ههههههههههههه

العلامه رقم 6 تحذير محدش يعلم عليها نهائي عشان الهوست يتعمل
وبعدين عملنا كل حاجا تمام 
نروح تحت نضغط علي كلمة free sign up

بكدا الاكونت اتعمل وكلو في الالسطه يا كبير
فاضل بس خطوه صغيره وهي انك هتفتح الايميل اللي انت كنت كتبته فوق عشان تفعل الحساب

هيجيلك رساله علي الايميل فيها لينك للتفعيل هتضغط عليه وبكدا الشغل عالي و100%

زي الفيس بوك بالظبط

كدا خلصنا الخطوه دي وانتهينه منها


نروح للخطوه رقم اتنين






وهيا هنعمل ايميل عالموقع دا

www.dnsomatic.com/create

زي ما في الصوره


الخانه رقم 

1 هتكتب فيها اي يوزر برده زي ما عملنا المره اللي فاتت وياريت لو يكون نفس اللي فوق عشان منتلخبطش وننساه
2هتكتب فيها الباص وكلو تمام وبرده ياريت يكون نفس الباص
3 تروح تكتب فيها الايميل بتاعك والحياه حلوه
وبعدين تضغط عالزرار اللي تحت اللي اسمه create acount

وبعدين هيقولك روح افتح الايميل وتفعل الحساب وطبعا هتسمع الكلام :D


حلو اوي لحد كدا


بعد ما تفعل هتروح فاتح الاكونت بتاعك فيه


هتلاقيه جايبلك المنظر دا وبيقولك اختار الخدمه اللي تحبها


طبعا هتختار الخدمه اللي احنا لسا عاملينها في الموقع التاني

no ip



وبعد ما نختار الخيار دا او الطماطم دي :D

هتلاقي جبلك الصفحه دي علي طول
هتعمل فيها زي ما هقولك

الخيار رقم

1 هتكتب فيها اليوزر بتاع النو ايبي اللي عملناه في الاول خالص اللي قولنا عليه مثال
bedo55
الخيار 2 هتكتب فيه برضه الباسورد بتاع النو اي بي no ip
3 هتكتب فيه الهوست اللي كنا عملناه وقولتلك خليك فاكره لما قولتلك اكتب كلمه عارفهاهو دا الهوست bedo.ddns.net


وبعدين نضغط علي الزرار اللي انا معلم عليه رقم 4


كدا احنا خلصنا شرح التسجيل في المواقع دا وكلو تمام 


فاضل خطوتين في الروتر و المكيروتيك


او خطوه واحده بس في الميكروتيك لو انت دامج بريدج


المهم لو انت عامل الدمج عادي او معندكش دم اصلا 

قصدي دمج اصلا 
ههههههههههههههههههههههه

هتروح تفتح بورت في الروتر للميكروتيك

بالبلدي كدا هتفتح شباك من الروتر للميكروتيك او توصيله للميكروتيك





المهم هتبحث في جوجل علي طريقة فتح بورت علي حسب الروتر بتاعك

يعني مثلا هتروح تكتب طريقه فتح بورت في روتر تي اي داتا

او روتر اتصالا او راوتر تي بي لينك


اوي اي نوع راوتر انت شغال بيه ولو انت عامل دمج ياريت تفتح في كل الروترات


وهتفتح بورت 8291

للايبي اللي السيستم واخده من الروتر
------------------------------------------------------------------------------------
هنعرف الايبي ازاي ؟؟؟؟ هنعرف من السيستم
زي ما في الصوره كدا

هنروح 

ip>adresses
هنلاقي اننا دامج خطين اهو زي ما واضح 3 و 4
هفتح الراوتر الاولاني 192.168.1.1
وهفتح بورت بالرقم دا 8291
للايبي دا 192.168.1.5
 زي ماهو واضح فوق
وافتح الروتر التاني 192.168.2.1
وفتح نفس البورت 8291
بس للايبي دا 192.168.2.5

كدا عنب اوووي وبكرر تاني وتالت متعملش الخطوه دي لو انت مشغل خطوطك بريدج

---------------------------------------------------------

فاضل بس اخر خطوه بتاعة الرول وبكدا يبقا انتهيني ومبروك عليك يا معلم


اول حاجا هتعدل شوية تعديلات بسيطه وتاخد الرول كله وترميه في النيو ترمنال وش
ومبروك عليك يا معلمه


اول حاجا نشوف التعديل هيبقا ازاي

هتعدل علي 3 حجات انا معلملك عليهم بالاحمر
هتحط فيهم اليوزر والباص بتوع الموقع التاني اللي كنا سجلنا فيه اللي اسمه
 dnsomatic .com
وبعدين تحط الهوست بتاع موقع النو ايبي الاولاني
لما قولنا انه شكله هيبقا كدا مثلا يعني bedo.ddns.net

 وبعد كدا تبقا تاخد الرول كله كوبي وتحطه بيست في النيو ترمنال وبعدين تضغط انتر مرتين

واللي ميعرفش يعني ايه نيو ترمنال في صورة توضيحيه تحت

الرول اهه يا بشوات


/system script

add name=DNSoMatic policy=ftp,read,write,test,winbox,api source="# DNSoMatic a\
    utomatic DNS updates\r\
    \n\r\
    \n#--------------- Change Values in this section to match your setup -----\
    -------------\r\
    \n\r\
    \n# User account info of DNSoMatic\r\
    \n\r\
    \n:local maticuser \"user\"\r\
    \n:local maticpass \"pass\"\r\
    \n\r\
    \n# Set the hostname or label of network to be updated. This is the part a\
    fter the double colon (::) on the DNSoMatic services page.\r\
    \n# Hostnames with spaces are unsupported. Replace the value in the quotat\
    ions below with your host names.\r\
    \n# To specify multiple hosts, separate them with commas. \r\
    \n# Use \"all.dnsomatic.com\" for the matichost to update all items in dns\
    omatic with this IP.\r\
    \n\r\
    \n:local matichost \"host\"\r\
    \n\r\
    \n#-----------------------------------------------------------------------\
    -------------\r\
    \n\r\
    \n# No more changes need\r\
    \n\r\
    \n:global previousIP;\r\
    \n\r\
    \n:log info \"Fetching current IP\"\r\
    \n\r\
    \n# Get the current public IP using DNS-O-Matic service.\r\
    \n/tool fetch url=\"http://myip.dnsomatic.com/\" mode=http dst-path=mypubl\
    icip.txt\r\
    \n\r\
    \n# Read the current public IP into the currentIP variable.\r\
    \n:local currentIP [/file get mypublicip.txt contents]\r\
    \n\r\
    \n:log info \"Fetched current IP as \$currentIP\"\r\
    \n    \r\
    \n:if (\$currentIP != \$previousIP) do={\r\
    \n    :log info \"DNSoMatic: Update needed\"\r\
    \n    :set previousIP \$currentIP\r\
    \n    \r\
    \n# The update URL. Note the \"\\3F\" is hex for question mark (\?). Requi\
    red since \? is a special character in commands.\r\
    \n    :local url \"http://updates.dnsomatic.com/nic/update\\3Fmyip=\$curre\
    ntIP&wildcard=NOCHG&mx=NOCHG&backmx=NOCHG\"\r\
    \n    :local matichostarray;\r\
    \n    :set matichostarray [:toarray \$matichost];\r\
    \n    :foreach host in=\$matichostarray do={\r\
    \n        :log info \"DNSoMatic: Sending update for \$host\"\r\
    \n        /tool fetch url=(\$url . \"&hostname=\$host\") user=\$maticuser \
    password=\$maticpass mode=http dst-path=(\"dnsomaticupdate-\" . \$host . \
    \".txt\")\r\
    \n        :log info \"DNSoMatic: Host \$host updated on DNSoMatic with IP \
    \$currentIP\"\r\
    \n    }\r\
    \n}  else={\r\
    \n    :log info \"DNSoMatic: Previous IP \$previousIP and current IP equal\
    , no update need\"\r\
    \n}"
add name=ip policy=ftp,read,write,policy,test,winbox,api source=":global previ\
    ousIP;\r\
    \n:set previousIP \"\"\r\
    \n\r\
    \n:log info \"Cleared previousIP to force DNS-O-Matic update on next run.\
    \""

/system scheduler

add disabled=no interval=1m name=DNSoMatic1 on-event=DNSoMatic policy=\
    ftp,read,write,test,winbox,api start-date=nov/02/2014 start-time=11:38:18
add disabled=no interval=1m name=ip on-event=ip policy=\
    ftp,read,write,policy,test,winbox,api start-date=nov/02/2014 start-time=\

    11:53:41


بكدا انتهي الرول ولازم تاخده كوبي كامل

 وتحطه بيست في النيو ترمنال وبعدين تضغط انتر مرتين

ودي صورة توضيحيه


لما بقا تيجي تدخل علي الميكروتيك من برا الشبكه


هتحط في الوين بوكس الهوست بدل الايبي بتاع السرفر


زي الصوره دي كدا


ملحوظه مش هينفع تدخل عالسر بالطريقة دي غير من برا الشبكه

والرول دا بينفع لنسخ الميكروتيك 5 او 6

منقول للافادة

إرسال تعليق

3 تعليقات

  1. صديقي الله عطيك العافية لكن اين الون الأحمر في الرول الرول كله بنفس اللون يرجى تحديد ما الذي يجب تغييره

    ردحذف
  2. مثلا الواحد كيف بيحسن ينسخ هالنص

    ردحذف
  3. مشكووووووووووووووووور

    ردحذف

فى حاله ارسال التعليق سيكون عليك الانتظار للموافقه عليها
شكرا لمساهمتك